Skip to content

Pipeline Coverage Packagist License

Composer update reporter plugin

A Composer Plugin to report outdated packages to several external services,
based on the Plugin eliashaeussler/composer-update-check.

🚀 Supported services

The following services are currently natively supported. You are free to implement your own service or unregister one of the default ones.

  • E-mail
  • GitLab Alerts
  • Mattermost
  • Slack
  • Microsoft Teams

⭐ License

This project is licensed under GNU General Public License 3.0 (or later).


Last update: 2021-04-18